Error: Could not locate the bindings file. Tried: →

I installed countly with;

wget https://github.com/Countly/countly-server/releases/download/v19.02.1/countly-community-edition-v19.02.1.tar.gz

vi countly.install_rhel.sh (changed 65. line)
disable selinux
rm -rf countly/node_modules/
cd countly
bash bin/scripts/detect.init.sh
countly upgrade

steps, but it does not working main page. The countly/log/countly-dashboard.log ;

Error: Could not locate the bindings file. Tried:
→ /home/xb/countly/node_modules/time/build/time.node.....

Could you help me?

Hi Oguzhan, what is your Linux distro and version?

Centos 7.6.1810. Previously, i set up on rhel 7. It is very challenging process too.

I checked now and cannot install on 7.6 either. I let one of my colleagues know. Is there a chance you try on Ubuntu 16.04 or Ubuntu 18.04?

Thanks for replies. Is there any improvement in the installation of centos? I don't generally prefer ubuntu.

It looks like in my case the installer failed since it couldnt find a repo (it was a temporary problem). However we couldn't really duplicate the error you are seeing. Using another supported version could do the trick.